روش دوم : مسدود کردن تورنت و سرویس های P2P در میکروتیک

با سلام خدمت دوستان و همراهان گرامی

چند روز پیش آموزشی مبتنی بر ” مسدود کردن سرویس های p2p و bittorent ” ارسال شد

روش قبلی روشی بود که درخواست های unencrypted رو مسدود میکرد

روش امروز کمی پیچیده تر و پیشرفته تر از روش قبلی است ولی پیش نیاز این اموزش آموزش قبلی بود ولی به دلیل اینکه یکی از دوستان نظر داده بودند نیاز دیدم که سریع این آموزش رو بنویسم

 

این روش بوسیله layer 7 protocol ها سرویس های p2p رو مارک میکنم و توی Filter ها مسدود میکنیم

با ما همراه باشید با آموزش در ادامه مطلب ….

بسم الله الرحمن الرحیم :

ابتدا وارد winbox بشوید

به IP > Firewall > Layer 7 Protocol f بروید و یک رول جدید اضافه کنید و یک اسم وارد کنید مثلا torrent-www

حالا قسمت regexp خط زیر رو کامل پیست کنبد

^.*(get|GET).+(torrent|thepiratebay|isohunt|entertane|demonoid|btjunkie|mininova|flixflux|torrentz|vertor|h33t|btscene|bitunity|bittoxic|thunderbytes|entertane|zoozle|vcdq|bitnova|bitsoup|meganova|fulldls|btbot|flixflux|seedpeer|fenopy|gpirate|commonbits).*$

بعد ok کنید

توجه به جای کار با winbox از New Terminal بروید و خط دستور زیر را بزنید

/ip firewall layer7-protocol
add comment="" name=torrent-wwws regexp="^.*(get|GET).+(torrent|thepiratebay|isohunt|entertane|demonoid|btjunkie|mininova|flixflux|torrentz|vertor|h33t|btscene|bitunity|bittoxic|thunderbytes|entertane|zoozle|vcdq|bitnova|bitsoup|meganova|fulldls|btbot|flixflux|seedpeer|fenopy|gpirate|commonbits).*$"

خب حالا امکان فیلتر کردن راحت تر شد

حالا به سربرگ filter rule بروید و یک روز جدید اضافه کنید

سپس قسمت Advanced به Layer 7 Protocol نام رول که ساختید را بزنید و در سربرگ Action بر روی drop تنظیم کنید

خط دستور :

 

/ip firewall filter
add action=drop chain=forward comment="block torrent wwws" disabled=no layer7-protocol=\
    torrent-wwws

تقریبا تمام شد .

حالا تمرین شما :

regexp های زیر را مسدود کنید ( این ها مربوط به سرویس dns تورنت و p2p میباشند )

^.+(torrent|thepiratebay|isohunt|entertane|demonoid|btjunkie|mininova|flixflux|torrentz|vertor|h33t|btscene|bitunity|bittoxic|thunderbytes|entertane|zoozle|vcdq|bitnova|bitsoup|meganova|fulldls|btbot|flixflux|seedpeer|fenopy|gpirate|commonbits).*$

در صورتی که سوالی بود در بخش نظرات اعلام کنید

 

منتظر آموزش بعدی باشید .

 

 

 

 

 

 

 

 

 

^.*(get|GET).+(torrent|thepiratebay|isohunt|entertane|demonoid|btjunkie|mininova|flixflux|torrentz|vertor|h33t|btscene|bitunity|bittoxic|thunderbytes|entertane|zoozle|vcdq|bitnova|bitsoup|meganova|fulldls|btbot|flixflux|seedpeer|fenopy|gpirate|commonbits).*$

Incoming search terms:

  • آموزش winbox
  • آموزش میکروتیک تصویری
  • آموزش میکروتیک
  • آموزش تصویری میکروتیک
  • اموزش winbox
  • فیلم آموزشی میکروتیک
  • دانلود فیلم آموزش میکروتیک
  • آموزش روتر برد میکروتیک
  • بستن دانلود در میکروتیک
  • فیلم آموزش میکروتیک
4+

25 پاسخ به روش دوم : مسدود کردن تورنت و سرویس های P2P در میکروتیک

  1. salar گفت:

    عالی احمد جان

    ممنون

    0
    • im@n گفت:

      salam mohandes
      az tamame dostane aziz khahesh mikonam ke ye komak dar movrede inke chejori mishe az acountinge khode mikrotik estefade kard rahnamyim konan chon vaghean gir kardam
      mikham az radius mikrotik be userman vasl besham age kasi mitone amozesh bede hatman ye khabari bede
      ba sepas
      iman_1700@yahoo.com

      0
  2. alireza گفت:

    سلام خسته نباشین
    من userman mikrotik نصب کردم و باهاش هم کار میکردم مشکل زیادی نداشت
    ۲ تا مشکل اساسی دارم خواهش میکنم کمکم کنید
    ۱=من زمانی که میام پروفایل میسازم مثلاٌ ۱ماهه و تو قسمت validaty که میام زمان میدم مثلاٌ validaty=1m و بعد که پروفایلو ساختم میام limitaition هم میسازم و add میکنم به پروفایلم و بعد از این مرحله حالا میام user که بسازم برای مشتری بغضی از اوقات درست عمل میکنه و بعضی از اوقات نه.منظورم از درست کار کردن user اینه که یوزری که ۱ماهه ساختم اطلاعاتش درسته یعنی مثلاٌ امورز که ۱۳۹۱/۳/۶ هست تا ۱۳۹۱/۴/۷ یوزرم اعتبار داره که درست هست ولی بعضی از وقتا میام یه یوزر جدید باز بسازم با مشخصات همون پروفایل ۱ماهه درست نمیسازه مثلاٌ اینطوری میسازه یوزر ۱ ماهمو Start 1391/3/5 تا Till 1391/3/5 و میام باز user را reset هم میکنم ولی درست نمیشه
    و سولا دومم اینه کهآمدم تمام اطلاعات userman را پاک کردم یعنی login کردم به page Userman Mikrotik و بعد آمدم تمامی اطلاعات را پاک کردم و قسمت Coustomer را هم پاک کردم و حالا که میخام با user Admin برم تو userman خودم نمیره و پیغام Uncown customer va ya Invalid username or pass میزنه فکر کنم به خاطر پاک کردن Customer Admin هستش حالا باید چه کار کنم بتونم Login کنم به userman Mikrotikam حتی آمدم تو winbox mikrotikam az Sysyem Packege هم Userman را Unistal کردم و reset کردم و باز امدم تو میکروتیک Userman Unistal نشده بود.ببخشید سوالامو زیاد توضیح میدم و طولانیش میکنم به خاطر این که کامل بتونم منطورمو برسونم و شما برداشت درست تری نسبت به سوالم داشته باشین
    خواهش میکنم به هر دو سوالم پاسخ دهید
    ممنونم از هم
    یا علی

    0
  3. alireza گفت:

    سلام خسته نباشین
    من میخواستم تو میکروتیک برای خروجی اینترنتم پورتها و دسترسیهای Vpn Sstp L2tp و… فیلترشکنها مثل Freegate Ultra و سایر فیلترشکنا و برنامه های که از Proxy fire هست استفاده میکنن را ببندم خواستم راهنماییم کنین
    من آمدم از قسمت Ip—Firewal—Filter Rule —-New—General=Chain=Forward و Src.Address=ایپیهای مدنظر خودم وبعد Protocol=Tcp و بعد Action=drop کردم ولی متاسفانه همه پورتا بسته میشدن ولی سایتها باز میشدن و Yahoo Masenger هم باز نمی شد خواستم بدونم چطور میشه جلوی دسترسی فیلترشکنها وی پی ان هاو برنامه های پروکسی فایر رو گرفت ولی مثال پورت یاهو مسنجر بسته نشه باز باشه
    ممنونم

    0
  4. alireza گفت:

    سلام خسته نباشین
    من میخواستم تو میکروتیک برای خروجی اینترنتم پورتها و دسترسیهای Vpn Sstp L2tp و… فیلترشکنها مثل Freegate Ultra و سایر فیلترشکنا و برنامه های که از Proxy fire هست استفاده میکنن را ببندم خواستم راهنماییم کنین
    من آمدم از قسمت Ip—Firewal—Filter Rule —-New—General=Chain=Forward و Src.Address=ایپیهای مدنظر خودم وبعد Protocol=Tcp و بعد Action=drop کردم ولی متاسفانه همه پورتا بسته میشدن ولی سایتها باز میشدن و Yahoo Masenger هم باز نمی شد خواستم بدونم چطور میشه جلوی دسترسی فیلترشکنها وی پی ان هاو برنامه های پروکسی فایر رو گرفت ولی مثال پورت یاهو مسنجر بسته نشه باز باشه
    ممنونم

    0
  5. امير گفت:

    با عرض سلام و خسته نباشید من تازه با میکروتک اشنا شدم میخواستم شما به بنده کمک کنید تا منم راه بیوفتم چون خیلس علاقه دارم من vmware 8 رو نصب کردم و هم فایل iso نسخه ۵٫۷ و هم vmdk و هم ۵٫۱۵ رو روش نصب کردم یه چیزایی سر در اوردم اما میخواستم شما اگر مقدور هست یک کتاب کامل در مورد میکروتک و کاربرد هاش به صورت کامل بزارید من اکثرا واسه اینترنت ماهوارهای میخوام استفاده کنم لطفا اگر میشه منو کامل راهنمایی کنید با تشکر از شما به خاطر سایت بسیار خوبتون

    0
  6. ali گفت:

    سلام منم تازه وارد این مبحث شدم چند تا سوال داشتم ایا میکروتیک یه سرور رایگانه بعد این ای پی رو باید از کجا گیر بیاریم برای وین باکس بعد نسخه های مختلف اون با هم چه فرقی داره با تشکر.

    0
    • احمد چوپانی گفت:

      سلام دوست عزیز
      میکروتیک یک سیستم عامل بر پایه یونیکس و لینوکس هست که برای اکثر شبکه ها استفاده میشه
      شما باید به کسایی که سرویس vps میدن بگی تا برات نصب کنن یا خودت روی سیستم بصورتی فیزیکی یا vmware نصب کنی و باهاش کار کنی

      0
      • alireza گفت:

        سلام احمد آقا خسته نباشین احمد آقا من چند تا پیغام تو همین پیج گذاشتم اگر امکانش بود پاسخ بدین
        ممنونم برادر تو دو تا دیدگاه آخرم هستش در باره بستن پورت وی پی ان ها و فیلتر شکنها ممنون میشم جواب بدین
        یا علی

        0
  7. امير گفت:

    سلام احمد اقا بنده گفتم روی vmware نصب کردم اما به وین باکس وصل نشد میخواستم اگه ممکن هست شما راهنمایی کنید افا اصلا واسه هک اکانت جواب میده؟ خیلی گیرم ممنون میشم راهنمایی کنید بعد یه سوال دیگه این دوستانی که سرور میفروشن چجوری مثلا سرور امریکا میگیرن میشه در مورد اینم توضیح بدین؟ مطالبی که تو سایت دارین خیلی حرفه ای هست و جون ما رشتمون نبوده سنگین هست اگر میشه یه جوری مبتدی ها رو هم دریابید با تشکر از شما بابت سایت خوبتون

    0
    • احمد چوپانی گفت:

      با سلام خدمت شما باشه در مورد آموزش حتما
      ایشاا.. کنکور تموم شه حتما برنامه داریم اسه همه
      شما وقتی vmware نصب میکنی باید کارت شبکه هاشو مثلا یکیو بریج کنی تا با وینباکس بتونی وصل بشی میتونی نت هم بکنی ..
      آموزش توی سایت هست ببین فایلش هست یا اونم پاک شده

      کسانی کهخ میفروشن یک dedicted میگیرن و روش با برنامه های مثل همین vm نصب میکنند و میفرون
      واسه هک باید از اونا بگیرین

      0
  8. سعید گفت:

    http://shahrdaribosh.blogfa.com/ شهردار را بهتر بشناسید.

    0
  9. komar گفت:

    السلام علکیم خدمت دوستان می خواستم ببینم من باید ای پی و یوز پسورد مکیروتیک از کجا تیهه کنم برای وی پی ان

    0
  10. سلام گفت:

    سلام دوست عزیز من هادی هستم
    می خواستملود بالانسیگ انجام بدم ولی کل اینترنت رو گشتم هیچکی نتونست کمکم کنه
    میخوام ۲ اینترنت بیاد تو میکروتیک ۱ صفحه ها رو باز کنه یکشم دانلود ها رو
    یعنی روش PER-TRAFIK
    ۰۹۳۶۳۳۲۳۴۴۱

    0
  11. حسن گفت:

    سلام آقای چوپانی من مشکل با یوزرهایی دارم که با یوزر منیجر میسازم هنگام اتصال ارور ۶۹۱ میده
    raduis تعریف کردم
    ppp0e سرور هم تعریف کردم
    تو قسمت secret /aaa تیک رادیوس رو گذاشتم
    pppoe/profile هم تعریف کردم
    ip-pool رو هم یه رنج دادم
    ip/firewall/nat رو هم تنظیم کردم
    ورژن ۶ روی میکروتیک دارم امکان مشکل تو این ورژن هست؟

    0
  12. سم سام گفت:

    آقا سلام!
    میکروتیک من اینجوری نیست و شکلش فرق میکنه.
    میتونم اکانت بسازم ولی لاگین نمیشه.
    مشکل من از کجاست؟

    0
    • احمد چوپانی گفت:

      سلام دوست عزیز
      لطفا ادب رو رعایت کنید
      ورژن شما فرق داره حتما
      کانفیگ هاتون هم اشتباه است ..
      بشتر سرچ کنید
      مشکلی دارید ایمیل بزنید

      0
  13. morteza گفت:

    با سلام
    من آموزش نصب و راه اندازی میکروتیک
    و vpn و share کردن و wifi در میکروتیک رو میخوام اگه میشه زودتر یاد بدید ممنون

    0
  14. jafar گفت:

    با سلام میخوام از صفر میکروتیک یاد بگیرم میشه یادم بدی؟

    0
  15. حامد گفت:

    با سلام و خسته نباشید
    میخواستم اطلاعاتی در خصوص یافتن الگوی L7 نرم افزار ها بدید. چطوری میشه الگویی برای نرم افزاری خاص (مثلاIDM) یا پروتکلی خواص یافت
    با تشکر

    0

پاسخ دهید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *